Follow

Video Troubleshooting

If you experience problems with a video in the CVT Desktop 2015 (version 4.X.X), then the first check:

  1. You have the latest upgrade installed. Go to top window menu Help - Check for Update.
  2. You have the latest K-Lite Codec pack installed. We recommend We recommend to use the Ninite installer (no toolbars and other PUA - potentially unwanted applications): https://ninite.com/klitecodecs/
  3. You have the latest version of the video graphic card driver installed.
  4. Make sure the video is not opened in any video editor application (Windows Movie Maker, VirtualDub, etc.).
  5. If you have the dual graphics card, try to switch to the other graphics card.
  6. Try the Broken video playback on systems with Intel or AMD graphics cards. (If you are not sure if these tips are for you, then look at System information or contact our support.)

When reporting a problem, please add the following information:

  • What kind of training you ride when playing the video: Route, Workout, Free Ride, Online Race.
  • In a case of route training, also provide the name of the route, if the video is downloaded or streamed. Do not forget to mention whether the route is external: Created route or Real Life Video (RLV).
  • System information.
  • If you use one screen only or if you have a secondary screen or TV plugged in.
  • If you have a PC with Dual Graphics card.
  • If you have a problem with a video in the route training, you may try to download the video and ride it with the Free Ride. Then report to us, if the video in the Free Ride has been playing or not.

 

Codecs settings (experienced users)

Together with the K-Lite Codec is installed a tool c:\Program Files\K-Lite Codec Pack\Tools\CodecTweakTool.exe. Choose Settings: Backup button. Choose a folder where to store the codecs settings backup, zip the folder and send the zip to us.

 

Video graph (experienced users)

If you have a problem with an external video (Created route, RLV, any video for Workout, Free Ride), you may send us a video graph. Together with the K-Lite Codec is installed a tool c:\Program Files\K-Lite Codec Pack\Tools\GraphStudioNext.exe. Open the video file File -> Open, then save the graph File -> Save as XML.. as a *.grfx file. Attach the *.grfx to the ticket.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.